lkml.org 
[lkml]   [2011]   [Apr]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: Error in Hyper-V modules hv_vmbus
Date


> -----Original Message-----
> From: root [mailto:root@docs.homelinux.org]
> Sent: Saturday, April 30, 2011 10:40 AM
> To: linux-kernel@vger.kernel.org; KY Srinivasan
> Subject: Error in Hyper-V modules hv_vmbus
>
> Hello
>
> I have compiled and installed the new 2.6.39-rc5 linux kernel with
> Microsoft Hyper-V modules enabled on my Debian Squeeze system. After a
> reboot I get these errors (sorry can post only screenshots because I
> can't copy the log):

What is the version of the Windows host. I have seen some issues with
older hosts, where the vmbus driver does not get the correct irq. I have
submitted a patch for this (this is yet to be applied by Greg).

Regards,

K. Y



\
 
 \ /
  Last update: 2011-04-30 22:31    [W:0.049 / U:0.860 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site