lkml.org 
[lkml]   [2011]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 2/2] mmc: core: Support packed command for eMMC4.5 device
From
>> On Fri, Nov 11, 2011 at 12:56 PM, Seungwon Jeon <tgih.jun@samsung.com>
>> wrote:
>>> Maya Erez wrote:
>>>> On Thu, Nov 10, 2011 Maya Erez wrote:
>>>> > S, Venkatraman <svenkatr@ti.com> wrote:
>>>> >> On Thu, Nov 3, 2011 at 7:23 AM, Seungwon Jeon
>>>> <tgih.jun@samsung.com>
>>>> wrote:
>>>> >> >> > +static u8 mmc_blk_chk_packable(struct mmc_queue *mq, struct
>>>> >> request *req)
>>>>
>>>> The function prepares the checkable list and not only checks if
>>>> packing
>>>> is
>>>> possible, therefore I think its name should change to reflect its real
>>>> action
>>> I labored at naming. Isn't it proper? :)
>>> Do you have any recommendation?
>>> group_pack_req?
>>>
How about mmc_blk_prep_packed_list?

Thanks,
Maya Erez
Consultant for Qualcomm Innovation Center, Inc.
Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum




\
 
 \ /
  Last update: 2011-11-13 14:07    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site