[lkml]   [2011]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 21/30] sound/soc/omap: limit to omap2plus
On Sun,  2 Oct 2011 16:45:51 +0200
Arnd Bergmann <> wrote:

> These drivers do not build correctly on omap1, so only allow
> selecting them on omap2 or higher.
> Signed-off-by: Arnd Bergmann <>
> Cc: Jarkko Nikula <>
> Cc: Liam Girdwood <>
> ---
Strange. I'm able to build them fine with omap1_defconfig and with two
supported OMAP1 ASoC machine drivers we have:


What's the error you are seeing? I guess there might be some missing
dependency that doesn't get visible with omap1_defconfig.

I would like to get that fixed instead of disabling OMAP1 ASoC support
as the ams-delta in kernel is alive device thanks to active developer
Janusz Krzysztofik <>.


 \ /
  Last update: 2011-10-02 19:43    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean