lkml.org 
[lkml]   [2011]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 3/6] udf: Rename udf_warn to udf_warn
From
Date
On Mon, 2011-10-10 at 20:25 +0200, Paul Bolle wrote:
> On Mon, 2011-10-10 at 01:08 -0700, Joe Perches wrote:
> > Rename udf_warning to udf_warn for consistency with normal logging
> > uses of pr_warn.
>
> So the summary should read:
> udf: Rename udf_warning to udf_warn

Yeah, I stuffed that subject line up.
Jan/Honza caught it and fixed it though.



\
 
 \ /
  Last update: 2011-10-10 20:29    [from the cache]
©2003-2011 Jasper Spaans