lkml.org 
[lkml]   [2011]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 3/6] udf: Rename udf_warn to udf_warn
From
Date
On Mon, 2011-10-10 at 01:08 -0700, Joe Perches wrote:
> Rename udf_warning to udf_warn for consistency with normal logging
> uses of pr_warn.

So the summary should read:
udf: Rename udf_warning to udf_warn


Paul Bolle



\
 
 \ /
  Last update: 2011-10-10 20:27    [from the cache]
©2003-2011 Jasper Spaans