lkml.org 
[lkml]   [2011]   [Oct]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 2/6] udf: Rename udf_error to udf_err
From
2011/10/10 Joe Perches <joe@perches.com>:
> Rename udf_error to udf_err for consistency with normal logging
> uses of pr_err.
>
> Rename function udf_err to _udf_err.
> Remove __func__ from uses and move __func__ to a new udf_err
> macro that calls _udf_err.
> Some of the udf_error uses had \n terminations, some did not so
> standardize \n's to udf_err uses, remove \n from _udf_err function.
> Coalesce udf_err formats.
> One message prefixed with udf_read_super is now prefixed with
> udf_fill_super.
>
> Signed-off-by: Joe Perches <joe@perches.com>
Reviewed-by: NamJae Jeon <linkinjeon@gmail.com>


\
 
 \ /
  Last update: 2011-10-10 12:21    [from the cache]
©2003-2011 Jasper Spaans