[lkml]   [2010]   [Aug]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2] gpio: Add driver for Anton GPIO controllers
On Thu, Aug 26, 2010 at 10:57:33AM -0700, David Brownell wrote:
> Not that I want to be naming this, but how
> about a tweak to Alan's suggestion, keeping
> the name technical?
> "gpio_basic_mmio.c" ... or similar?

I would agree yesterday, but now I tend to like
anton_gpio.c. :-D

You seemed to be fine with meaningless amba-9999
or dw_abc names, but now, when I propose such a
marvellous name, you seem to lean to a synonym of
an old one, the one that I used in v1? Wouldn't
it be a step backwards? :-)

Just kiding, of course. basic_mmio.c works for me.

I also think it makes sense to drop gpio_ prefix,
as the driver is already in gpio/ directory.


Anton Vorontsov

 \ /
  Last update: 2010-08-26 23:23    [W:0.055 / U:2.184 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site