lkml.org 
[lkml]   [2010]   [Jul]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 3/5] v2 Change the mutex name in the memory_block struct
From
Date
On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote:
>
> Change the name of the memory_block mutex since it is now used for
> more than just gating changes to the status of the memory sections
> covered by the memory sysfs directory.

Heh, sorry about the previous comments. :)

You should move this up to be the first in the series.

-- Dave



\
 
 \ /
  Last update: 2010-07-16 19:19    [W:0.122 / U:0.812 seconds]
©2003-2014 Jasper Spaans. Advertise on this site