lkml.org 
[lkml]   [2010]   [Jul]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
SubjectRe: [PATCH] Staging: vt6656: Change the define FALSE and TRUE to the lower case variant.
From
Date
Hi!

On Mon, 2010-07-12 at 23:26 +0200, Roel Van Nyen wrote:
[...]
> @@ -178,7 +178,7 @@ vMgrDecodeBeacon(
> break;
> case WLAN_EID_RSN_WPA:
> if (pFrame->pRSNWPA == NULL) {
> - if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == TRUE)
> + if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == true)
> pFrame->pRSNWPA = (PWLAN_IE_RSN_EXT)pItem;
> }
> break;

Am I the only one who thinks that this should better be
---- snip ----
@@ -178,7 +178,7 @@ vMgrDecodeBeacon(
break;
case WLAN_EID_RSN_WPA:
if (pFrame->pRSNWPA == NULL) {
- if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem) == TRUE)
+ if (WPAb_Is_RSN((PWLAN_IE_RSN_EXT)pItem))
pFrame->pRSNWPA = (PWLAN_IE_RSN_EXT)pItem;
}
break;
---- snip ----
- if only for readability and understandability?
Bernd
--
Bernd Petrovitsch Email : bernd@petrovitsch.priv.at
LUGA : http://www.luga.at



\
 
 \ /
  Last update: 2010-07-13 11:25    [W:1.030 / U:0.028 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site