lkml.org 
[lkml]   [2010]   [Jun]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [linux-pm] [PATCH 0/8] Suspend block api (version 8)
From
Date
On Sat, 2010-06-05 at 21:39 +0200, Rafael J. Wysocki wrote:
>
> There is a number of kernel users that depend on Android user space
> (phone vendors using Android on their hardware, but providing their own
> drivers), so I don't think we really can identify Android with Google in that
> respect.

I don't see why we can't merge the platform code and drivers without
suspend blockers. Google can patch them back in on their side if they
want to.





\
 
 \ /
  Last update: 2010-06-05 21:55    [from the cache]
©2003-2011 Jasper Spaans