lkml.org 
[lkml]   [2010]   [Jun]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH 2/9] oom: rename badness() to oom_badness()
Date
> On Wed, 16 Jun 2010, KOSAKI Motohiro wrote:
>
> >
> > badness() is wrong name because it's too generic name. rename it.
> >
>
> This is already done in my badness heuristic rewrite, can we please focus
> on its review?

Please resend that as individual patches.





\
 
 \ /
  Last update: 2010-06-17 03:59    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site