lkml.org 
[lkml]   [2010]   [Jun]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRe: Dell Studio 1555 eject key does not work ( small patch to fix included )
    Hello all,

    My bios version is A08 , I see that A11 was recently released but the
    changelog doesn't say much.

    Which is better, upgrade and hope the problem goes away, or wait until
    we have a fix that is agreed upon ?

    Thanks.

    On Thu, Jun 10, 2010 at 9:40 PM, Matthew Garrett <mjg59@srcf.ucam.org> wrote:
    > On Thu, Jun 10, 2010 at 01:36:56PM -0500, Rezwanul_Kabir@Dell.com wrote:
    >> Hi Islam Amer
    >>
    >>    I got report that "Ubuntu 10.04 + BIOS A11" was tested and the "Eject CD" key is working
    >>    as expected. Sorry, I couldn't find any Studio 1555 to test myself and cannot provide you
    >>    with more details.
    >>
    >>     Also, you may try acpi_osi="Windows 2009" kernel parameter and see if there is any difference.
    >
    > That's the default on any kernel that has this support in dell-wmi. Rez,
    > could you let me know if the proposed patch breaks the spec in ways that
    > are likely to cause problems?
    >
    > --
    > Matthew Garrett | mjg59@srcf.ucam.org
    >
    --
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2010-06-11 01:57    [W:0.027 / U:32.204 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site