lkml.org 
[lkml]   [2010]   [May]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Clock jumps
On 05/25/2010 12:21 AM, Gleb Natapov wrote:
> Adding kvm to CC.
>
> On Mon, May 24, 2010 at 04:06:32PM +0000, Orion Poplawski wrote:
>> I have a KVM virtual machine running 2.6.33.4-95.fc13.x86_64 on a CentOS 5.5
>> host whose clock jumps about 8-12 hours a couple times a day. I have no idea
>> what is causing it. Fedora 12 and Centos 5.5 KVM machines run fine on the same
>> host. Is there any debugging I can enable to see what is jumping the clock?
>>
>> kvm-clock: cpu 0, msr 0:1ba4741, boot clock
>> kvm-clock: cpu 0, msr 0:1e15741, primary cpu clock
>> Switching to clocksource kvm-clock
>> rtc_cmos 00:01: setting system clock to 2010-05-20 16:59:48 UTC (1274374788)


Thanks, though I don't think it made it there. I'm also not sure it's
completely limited to KVM, though that is the only running system I am
currently seeing the problem on. I also see clock jumps during anaconda
installs on physical hardware and apparently they have been present since at
least F11. Might be unrelated though.

I'm really at a loss of how to debug this though.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA/CoRA Division FAX: 303-415-9702
3380 Mitchell Lane orion@cora.nwra.com
Boulder, CO 80301 http://www.cora.nwra.com


\
 
 \ /
  Last update: 2010-05-26 19:23    [W:0.042 / U:0.028 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site