[lkml]   [2010]   [Apr]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] fs/partitions: use ADDPART_FLAG_RAID instead of magic number
From: Cesar Eduardo Barros <>
Date: Sat, 17 Apr 2010 19:28:09 -0300

> ADDPART_FLAG_RAID was introduced in commit d18d768, and most places were
> converted to use it instead of a hardcoded value. However, some places seem
> to have been missed.
> Change all of them to the symbolic names via the following semantic patch:
> Signed-off-by: Cesar Eduardo Barros <>

Acked-by: David S. Miller <>

 \ /
  Last update: 2010-04-18 00:47    [W:0.027 / U:1.092 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site