lkml.org 
[lkml]   [2010]   [Apr]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectnouveau userspace bits for 2.6.34
On Thu, Mar 04, 2010 at 10:18:03AM -0800, Linus Torvalds wrote:
> (II) NOUVEAU(0): [drm] nouveau interface version: 0.0.16
> (EE) NOUVEAU(0): [drm] wrong version, expecting 0.0.15
> (EE) NOUVEAU(0): 879:

So I've tried reading the thread and haven't found the answer to this
question yet; my apologies for surely missing the answer which is out
there.

What version of libdrm-nouveau and xserver-xorg-video-nouveau do I need
in order to run nouveau on 2.6.34-rc3 and later?

What git branches should I be tracking? What changesets add support for
nouveau interface version 0.0.16?

(I'm on Debian and Ubuntu, but building my own from git is fine.)

Thanks,
-andy


\
 
 \ /
  Last update: 2010-04-12 23:25    [from the cache]
©2003-2011 Jasper Spaans