lkml.org 
[lkml]   [2010]   [Mar]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v2] USB: xhci: rename driver to xhci_hcd
On Wed, Mar 17, 2010 at 10:22:28AM +0800, Crane Cai wrote:
> On Tue, Mar 16, 2010 at 02:48:45PM -0600, Alex Chiang wrote:
> > Naming consistency with other USB HCDs.
>
> I don't know the value of this changes.
> I think we do not need to make this change, only make xhci.ko to
> xhci-hcd.ko.

It makes things consistant.

> Any way this depends on Sarah.

As the patch noted, Sarah asked for this change :)

It's now in my tree.

thanks,

greg k-h


\
 
 \ /
  Last update: 2010-03-17 05:37    [from the cache]
©2003-2011 Jasper Spaans