lkml.org 
[lkml]   [2010]   [Feb]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [Bug #15100] X11 is black after resume from s2ram if my T400 was previous in docking station before
Date
On Monday 08 February 2010, Toralf Förster wrote:
>
> Rafael J. Wysocki wrote at 01:28:23
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.31 and 2.6.32.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.31 and 2.6.32. Please verify if it still should
> > be listed and let the tracking team know (either way).
> >
> >
> > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=15100
> > Subject : X11 is black after resume from s2ram if my T400 was previous in
> > docking station before Submitter : Toralf Förster <toralf.foerster@gmx.de>
> > Date : 2010-01-21 08:56 (18 days old)
> > First-Bad-Commit:
> > http://git.kernel.org/git/linus/c1c7af60892070e4b82ad63bbfb95ae745056de0
> >
>
> The current 2.6.33-rc7 has a much more worse behaviour. With the previuos
> series I could (sometimes) put the ThinkPAd into the docking station again
> (after wakeup) and the external screen shows the X11 screen or at least I
> could press Ctr-Alt-Backspace and restart the X11 server. The current -rc7
> however is balck, don't accept after wakeup key nor mouse nor any SysRQ
> keyboard sequence.

I wonder if the patch from http://bugzilla.kernel.org/show_bug.cgi?id=15000
helps?

Rafael
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2010-02-08 11:59    [from the cache]
©2003-2011 Jasper Spaans