lkml.org 
[lkml]   [2010]   [Feb]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [Bug #14670] i915: playing video via XVideo extension makes the screen flicker
    On Mon,  1 Feb 2010 01:43:12 +0100 (CET)
    "Rafael J. Wysocki" <rjw@sisk.pl> wrote:

    > This message has been generated automatically as a part of a report
    > of regressions introduced between 2.6.31 and 2.6.32.
    >
    > The following bug entry is on the current list of known regressions
    > introduced between 2.6.31 and 2.6.32. Please verify if it still
    > should be listed and let me know (either way).
    >
    >
    > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14670
    > Subject : i915: playing video via XVideo extension
    > makes the screen flicker Submitter : Thomas Meyer
    > <thomas@m3y3r.de> Date : 2009-11-23 13:15 (70 days old)
    > First-Bad-Commit:
    > http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=b42d4c5c6a872815d711e5d51a600f5122c38eee
    > References : http://lkml.org/lkml/2010/1/11/150

    Just updated the bug. Looks like we know where the problem is, just
    need a couple more patches tested.

    Thomas, can you check my addition and provide feedback?

    Thanks,
    --
    Jesse Barnes, Intel Open Source Technology Center


    \
     
     \ /
      Last update: 2010-02-05 19:53    [W:0.022 / U:0.336 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site