lkml.org 
[lkml]   [2010]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [patch 2/2] sata_via: Delay on vt6420 when starting ATAPI DMA write
    Jeff Garzik wrote:
    > On 01/20/2010 01:55 AM, Tejun Heo wrote:
    >> Hello,
    >>
    >> On 01/20/2010 03:44 PM, Bart Hartgers wrote:
    >>> Yes, you're right. I'll drop the printk_once and send another patch
    >>> for inclusion. However, for testing I found it very useful to make
    >>> sure that I got the right module loaded. So I figured it could be
    >>> helpful for the interpretation of success/failure reports.
    >>
    >> Oh yeah, for testing, having it there is a good idea.
    >>
    >>> Assuming that this patch works for other people as well, what is
    >>> prefered: resending both patches or just to make a new #2/2 (the
    >>> vt6420 one)?
    >>
    >> I think just re-doing the second patch should be enough.
    >
    > Agreed... ping, Bart?
    >
    Hi Jeff,

    I was waiting for some feedback on whether this patch actually solves
    the problem for others as well. Unfortunately, I didn't get any response
    so far, that's why I didn't resend the patch yet. But I guess it doesn't
    make sense to wait any longer, so I'll redo the patch and send it in a
    separate mail in a few minutes.

    (I also tried searching for people suffering from this bug in the past 3
    months, and couldn't find any. I _did_ see some recent posts on various
    bug-lists by Tejun asking to test my patch, but again no response.)

    Groeten,
    Bart


    \
     
     \ /
      Last update: 2010-02-14 12:23    [W:0.022 / U:0.812 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site