lkml.org 
[lkml]   [2010]   [Dec]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRE: [PATCH 01/20] mfd/ab8500: remove spi support
Hi Sam,

[pruning up the CC list]

>-----Original Message-----
>From: Samuel Ortiz [mailto:sameo@linux.intel.com]
>
>> Since the Ab8500 v1.0, the SPI support is deprecated on the HW.
>I'm fine with that, but you really don't want to be able to support pre 1.0
>devices ?

AFAIK, there aren't active pieces of those outside STE :) and it is accepted
that we drop the support for them.

Cheers!


\
 
 \ /
  Last update: 2010-12-09 15:37    [from the cache]
©2003-2011 Jasper Spaans