[lkml]   [2010]   [Dec]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [dm-devel] hunt for 2.6.37 dm-crypt+ext4 corruption?

    On Dec 5, 2010, at 5:21 AM, Milan Broz wrote:
    > Which kernel? 2.6.37-rc?
    > Anyone seen this with 2.6.36 and the same dmcrypt patch?
    > (All info I had is that is is stable with here.)
    > It still seems to like dmcrypt with its parallel processing is just
    > trigger to another bug in 37-rc.

    I've been using a kernel which is between 2.6.37-rc2 and -rc3 with a LUKS / dm-crypt / LVM / ext4 setup for my primary file systems, and I haven't observed any corruption for the last two weeks or so. It's on my todo list to upgrade to top of Linus's tree, but perhaps this is a useful data point.

    As another thought, what version of GCC are people using who are having difficulty? Could this perhaps be a compiler-related issue?

    -- Ted

     \ /
      Last update: 2010-12-05 14:27    [W:0.019 / U:0.892 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site