lkml.org 
[lkml]   [2010]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH 2/3] ftrace/x86: Add support for C version of recordmcount
From
Date
On Fri, 2010-10-15 at 05:18 +0200, Ingo Molnar wrote:
> * Steven Rostedt <rostedt@goodmis.org> wrote:
>
> > On Fri, 2010-10-15 at 04:50 +0200, Ingo Molnar wrote:
> > > * Steven Rostedt <rostedt@goodmis.org> wrote:

> > Also, perl was much easier to do.
>
> Lets write the whole kernel in perl and forget about performance ;-)

Shhh, you're letting people know about my evil secret agenda!


> > >
> > > The naming is inconsistent here - it should be HAVE_C_RECORDMCOUNT, like
> > > the build variable has, and like the utility is called. If we are going
> > > to add this flag to most architectures we should name it consistently.
> >
> > Sure, want me to rebase it or just write a patch on top of it?
>
> Sure, patch on top would be fine.

OK, I'll add a patch on top.

Thanks,

-- Steve




\
 
 \ /
  Last update: 2010-10-15 05:25    [from the cache]
©2003-2011 Jasper Spaans