lkml.org 
[lkml]   [2010]   [Jan]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Update][RFC][PATCH] PM / Runtime: Add sysfs switch for disabling device run-time PM
On Tue, 19 Jan 2010, Rafael J. Wysocki wrote:

> > Why change the name from "level" to "runtime"?
>
> Because it wouldn't be really obvious what "level" applied to. For example,
> some people might expect the values of "level" to correspond to PCI power
> states for PCI devices and so on, so it might turn out to be confusing.

But is the name "runtime" any clearer? Especially to people who have
never come across the phrase "runtime power management"?

Does anybody have a suggestion for a better attribute name?

Alan Stern



\
 
 \ /
  Last update: 2010-01-20 16:11    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site