lkml.org 
[lkml]   [2009]   [Jul]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRE: Xeon 5500 series support in kernel
Hi Andi,

a general question with regard to the new intel nehalem platform:

Which linux version is needed for an intel nehalem based xeon in view of the new intel 5500/5520 chipset drivers?

Does it work with 2.6.18? (Debian Etch)

thanks

--

Morten


\
 
 \ /
  Last update: 2009-07-04 20:05    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site