[lkml]   [2009]   [Jul]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH RFC -tip 2/4] Renamings to increase RCU clarity
    * Paul E. McKenney ( wrote:
    > Make RCU-sched, RCU-bh, and RCU-preempt be underlying implementations,
    > with "RCU" defined in terms of one of the three. Update the outdated
    > rcu_qsctr_inc() names, as these functions no longer increment anything.

    Sounds good, as long as RCU-sched can still be accessed directly for
    tracing purpose (which seems to be the case here).



    > Signed-off-by: Paul E. McKenney <>
    > ---


    Mathieu Desnoyers
    OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F BA06 3F25 A8FE 3BAE 9A68

     \ /
      Last update: 2009-07-24 17:25    [W:0.021 / U:1.120 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site