lkml.org 
[lkml]   [2009]   [Jul]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #13554] linux-image-2.6.30-1-686, KMS enabled: black screen, no X window
On Tue,  7 Jul 2009 02:00:46 +0200 (CEST)
"Rafael J. Wysocki" <rjw@sisk.pl> wrote:

> This message has been generated automatically as a part of a report
> of regressions introduced between 2.6.29 and 2.6.30.
>
> The following bug entry is on the current list of known regressions
> introduced between 2.6.29 and 2.6.30. Please verify if it still should
> be listed and let me know (either way).
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=13554
> Subject : linux-image-2.6.30-1-686, KMS enabled: black screen, no X window
> Submitter : Jos van Wolput <wolput@onsneteindhoven.nl>
> Date : 2009-06-17 06:28 (20 days old)

Nico reported a black-screen regression too. Subject:

2.6.31-r2: Xorg: Black screen


Compared to the other normal brightness problems, with 2.6.31-r2
xorg starts, but there is no image displayed (neither on internal nor
external monitor).

Switching back to console does not change the status, though
hitting ctrlaltdel reboots the system (i.e. still up and running
fine).

It works with 2.6.30-rc7 (besides sometimes the brightness is
broken there).


This looks like it might be a post-2.6.30 regression, in which case it
might have a separate cause.


We're having a lot of problems in this area.


\
 
 \ /
  Last update: 2009-07-20 23:39    [W:0.286 / U:0.200 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site