lkml.org 
[lkml]   [2009]   [May]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 05/20] sysfs: Rename sysfs_d_iput to sysfs_dentry_iput
Eric W. Biederman wrote:
> From: Eric W. Biederman <ebiederm@xmission.com>
>
> Using dentry instead of d in the function name is what
> several other filesystems are doing and it seems to be
> a more readable convention.
>
> Signed-off-by: Eric W. Biederman <ebiederm@aristanetworks.com>

Acked-by: Tejun Heo <tj@kernel.org>

--
tejun


\
 
 \ /
  Last update: 2009-05-21 08:27    [from the cache]
©2003-2011 Jasper Spaans