lkml.org 
[lkml]   [2009]   [Apr]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [patch 2/3] RCU move trace defines to rcupdate_defines.h
    * Ingo Molnar (mingo@elte.hu) wrote:
    >
    > * mathieu.desnoyers@polymtl.ca <mathieu.desnoyers@polymtl.ca> wrote:
    >
    > > include/linux/rcupdate.h | 127 ------------------------------
    > > include/linux/rcupdate_defines.h | 163 +++++++++++++++++++++++++++++++++++++++
    >
    > Looks good to me (if Paul accepts it too), but please use the
    > standard convention we use in other places for 'light' headers:
    > rcupdate_types.h.
    >
    > Ingo

    Given there were not "types" declared per-se, I thought _defines was
    more appropriate. But I don't mind, as long as we separate the heavy
    from the "light" header. I'll repost with _types.h.

    Mathieu

    --
    Mathieu Desnoyers
    OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F BA06 3F25 A8FE 3BAE 9A68


    \
     
     \ /
      Last update: 2009-04-17 02:59    [W:0.021 / U:151.392 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site