lkml.org 
[lkml]   [2009]   [Mar]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [alsa-devel] Bugs on aspire one A150
    At Mon, 16 Mar 2009 17:06:35 +0100,
    私 wrote:
    >
    > At Mon, 16 Mar 2009 17:02:08 +0100,
    > Andreas Mohr wrote:
    > >
    > > Hi,
    > >
    > > On Mon, Mar 16, 2009 at 04:34:05PM +0100, Takashi Iwai wrote:
    > > > At Mon, 16 Mar 2009 15:50:36 +0100,
    > > > Andreas Mohr wrote:
    > > > > In the problematic case (using plughw),
    > > > > whenever left channel / right channel sliders are equal, no sound gets recorded.
    > > >
    > > > What are "sliders"?
    > >
    > > Umm, volume level controls.
    >
    > Yes but there are many of such :)
    >
    > More exactly, from the driver perspective, there are no volume
    > controls but only there are control elements with integer values.
    > Do you mean "Capture Volume" control or which one?
    >
    > And, is the behavior consistent regardless of the value high, i.e.
    > the key is only whether the values for both channels are identical?

    BTW, what if you record with the following definition?
    Put the below to ~/.asoundrc

    pcm.imix {
    type plug
    slave.pcm "hw"
    ttable.0.0 0.5
    ttable.0.1 -0.5
    }

    and record like

    % aplay -Dimix -c1 foo.wav


    Takashi


    \
     
     \ /
      Last update: 2009-03-16 17:23    [W:0.025 / U:29.648 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site