[lkml]   [2009]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: WARNING: at drivers/pci/pci-driver.c:368
    On Wednesday 04 February 2009, Parag Warudkar wrote:
    > Today's git triggers the below warning on suspending my laptop, which is -
    > if (WARN_ON_ONCE(pci_dev->current_state != PCI_D0))
    > Would it be helpful to also print info about the device that was not in
    > PCI_D0?

    Yes, the patch for that is on its way to Jesse.

    BTW, may I ask what about the last patch I sent to you? :-)


     \ /
      Last update: 2009-02-04 01:13    [W:0.019 / U:94.520 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site