lkml.org 
[lkml]   [2009]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #14944] 2.6.32.2 SATA link detect failed, 2.6.32.1 works fine

Hi,

The problem has been fixed by Tejun's patch,

Thanks.

On Tue, 29 Dec 2009, Rafael J. Wysocki wrote:

> This message has been generated automatically as a part of a report
> of recent regressions.
>
> The following bug entry is on the current list of known regressions
> from 2.6.32. Please verify if it still should be listed and let me know
> (either way).
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14944
> Subject : 2.6.32.2 SATA link detect failed, 2.6.32.1 works fine
> Submitter : fengxiangjun <fengxiangjun@neusoft.com>
> Date : 2009-12-21 11:12 (9 days old)
> References : http://marc.info/?l=linux-kernel&m=126139442328314&w=4
> Handled-By : Tejun Heo <tj@kernel.org>
> Patch : http://patchwork.kernel.org/patch/69746/
>
>
>
---------------------------------------------------------------------------------------------------
Confidentiality Notice: The information contained in this e-mail and any accompanying attachment(s)
is intended only for the use of the intended recipient and may be confidential and/or privileged of
Neusoft Corporation, its subsidiaries and/or its affiliates. If any reader of this communication is
not the intended recipient, unauthorized use, forwarding, printing, storing, disclosure or copying
is strictly prohibited, and may be unlawful.If you have received this communication in error,please
immediately notify the sender by return e-mail, and delete the original message and all copies from
your system. Thank you.
---------------------------------------------------------------------------------------------------



\
 
 \ /
  Last update: 2009-12-30 02:09    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site