lkml.org 
[lkml]   [2009]   [Oct]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #14270] Cannot boot on a PIII Celeron
Cyrill Gorcunov wrote:
> On 10/2/09, Michael Tokarev <mjt@tls.msk.ru> wrote:
>> Michael Tokarev wrote:
>>> Cyrill Gorcunov wrote:
>>>> On 10/1/09, Rafael J. Wysocki <rjw@sisk.pl> wrote:
>>>>> This message has been generated automatically as a part of a report
>>>>> of regressions introduced between 2.6.30 and 2.6.31.
>>>>>
>>>>> The following bug entry is on the current list of known regressions
>>>>> introduced between 2.6.30 and 2.6.31. Please verify if it still should
>>>>> be listed and let me know (either way).
>>>> Michael has been asked to bisect it (if possible). I cant reproduce it
>>>> in kvm unfortunately.
>>> Yes, and that's what I'll be trying to do shortly.
>>> I had other issues to sort out and wasn't able to
>>> get to it in few last days.
>>>
>>> Also I've a few other suspects. For example, in this .31
>>> config I changed from bzip to lzma compression - and that's
>>> where (or near) kernel is rebooting.
>> And that was the problem. After switching from LZMA
>> to BZIP2 kernel boots again.
>>
>> Dunno if it can be treated as a regression, but it's
>> definitely a bug.
>
> thanks for tracking it down Michael!
> Rafael, who is responsible for LZMA now?
> Cc him please.

Please hold on for a while.

I switched to BZIP2, it booted fine. I switched back to LZMA -
and that one now boots too. Original bzImage, which were built
by the same compiler from the same source using the same
options reboots.

So um... I'm now trying to reproduce it ;)

/mjt


\
 
 \ /
  Last update: 2009-10-02 13:01    [from the cache]
©2003-2011 Jasper Spaans