lkml.org 
[lkml]   [2009]   [Oct]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [Bug #14372] Wireless not working after suspend-resume
From
Still present with -rc4.

Error is:

[ 690.547660] wlan0: direct probe to AP 00:11:95:09:2c:e0 (try 1)
[ 690.550064] wlan0: direct probe responded
[ 690.550074] wlan0: authenticate with AP 00:11:95:09:2c:e0 (try 1)
[ 690.551629] wlan0: authenticated
[ 690.551663] wlan0: associate with AP 00:11:95:09:2c:e0 (try 1)
[ 690.553289] wlan0: RX AssocResp from 00:11:95:09:2c:e0 (capab=0x451
status=12 aid=1)
[ 690.553298] wlan0: AP denied association (code=12)

rfkill-ing the device off and then on fixes the problem.

Fabio




On Mon, Oct 12, 2009 at 12:22 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> This message has been generated automatically as a part of a report
> of recent regressions.
>
> The following bug entry is on the current list of known regressions
> from 2.6.31.  Please verify if it still should be listed and let me know
> (either way).
>
>
> Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=14372
> Subject         : Wireless not working after suspend-resume
> Submitter       : Fabio Comolli <fabio.comolli@gmail.com>
> Date            : 2009-10-03 15:36 (9 days old)
> References      : http://lkml.org/lkml/2009/10/3/91
>
>
>
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2009-10-12 21:03    [W:0.243 / U:36.220 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site