lkml.org 
[lkml]   [2009]   [Jan]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
From
Subject[PATCH] Documentation/Changes: add required versions for new filesystems
Date
btrfs requires version 0.18 of its tools, and squashfs requires
4.0.

Signed-off-by: Bill Nottingham <notting@redhat.com>
---
Documentation/Changes | 2 ++
1 files changed, 2 insertions(+), 0 deletions(-)
diff --git a/Documentation/Changes b/Documentation/Changes
index cb2b141..011cc43 100644
--- a/Documentation/Changes
+++ b/Documentation/Changes
@@ -37,6 +37,8 @@ o e2fsprogs 1.29 # tune2fs
o jfsutils 1.1.3 # fsck.jfs -V
o reiserfsprogs 3.6.3 # reiserfsck -V 2>&1|grep reiserfsprogs
o xfsprogs 2.6.0 # xfs_db -V
+o squashfs-tools 4.0 # mksquashvs -version
+o btrfs-progs 0.18 # btrfsck
o pcmciautils 004 # pccardctl -V
o quota-tools 3.09 # quota -V
o PPP 2.4.0 # pppd --version
--
1.6.1.1


\
 
 \ /
  Last update: 2009-01-28 17:03    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site