lkml.org 
[lkml]   [2008]   [Sep]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH v9] Unified trace buffer

* Martin Bligh <mbligh@mbligh.org> wrote:

> >> that's even worse i think :-/ And this isnt bikeshed-painting really,
> >> the RNGBF_ name hurts my eyes and RB_ is definitely confusing to read.
> >> (as the rbtree constants are in capitals as well and similarly named)
> >>
> >> RING_TYPE_PADDING
> >>
> >> or:
> >>
> >> RINGBUF_TYPE_PADDING
> >>
> >> yes, it's longer, but still, saner.
> >
> > I don't mind the extra typing, it is just a bit more difficult to keep in
> > the 80 character line limit.
>
> Would using tb_ (trace buffer) rather than rb_ help ?

excellent idea ...

Ingo


\
 
 \ /
  Last update: 2008-09-27 22:45    [from the cache]
©2003-2011 Jasper Spaans