lkml.org 
[lkml]   [2008]   [Aug]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [PATCH 02/10] sparc64: rename iommu_num_pages function to iommu_nr_pages
From
From: Joerg Roedel <joerg.roedel@amd.com>
Date: Mon, 4 Aug 2008 18:04:42 +0200

> @@ -35,7 +35,7 @@
>
> #define SG_ENT_PHYS_ADDRESS(SG) (__pa(sg_virt((SG))))
>
> -static inline unsigned long iommu_num_pages(unsigned long vaddr,
> +static inline unsigned long iommu_nr_pages(unsigned long vaddr,
> unsigned long slen)

Please, when you change the name of a function, fix up the indentation
of the arguments in the following lines of the declaration so that they
still line up properly.


\
 
 \ /
  Last update: 2008-08-04 23:31    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site