[lkml]   [2008]   [Jul]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: New conflict message in latest GIT
On 23-07-08 09:17, Fabio Comolli wrote:

> I did not add it manually for sure. By the way, I don't see any ACPI
> related problems with this kernel.

You can just look at drivers/pnp/quirks.c:quirk_system_pci_resources()
and see if it's still IORESOURCE_MEM only (current linus) or includes
IORESOURCE_IO resources as per that patch.

Had a momentary notion that if we specifically exclude ACPI in favour of
PCI as that patch does this could _cause_ the message -- before, the PCI
smbus driver just would've failed but perhaps you don't even have such a
driver or something.

Probably way of base. Just had a deja vu to my own soundcard trouble.


 \ /
  Last update: 2008-07-23 10:01    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean