lkml.org 
[lkml]   [2008]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Who can backport the AHCI driver to older kernels
Date
Rainer Koenig wrote:
> New mainboard platfrom with latest chipset from a chipset vendor that
> can't do the job that we are asking for. The chipset (especially the
> SATA controller is supported in Kernel 2.6.24 and later.
>
> The target market for those boards is using old fashioned distributions
> like CentOS, Debian, Fedora 8 openSUSE 10 and so on. So the gap is that
> the latest driver from 2.6.24 is not yet in those distributions.

Debian will offer the option to install a system using 2.6.24 with its
next update for Etch (stable). That point release is expected within the
next few weeks.

Cheers,
FJP


\
 
 \ /
  Last update: 2008-06-03 13:55    [from the cache]
©2003-2011 Jasper Spaans