lkml.org 
[lkml]   [2008]   [Jun]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] cpia2: use request_firmware()
Hi David,

On Mon, 23 Jun 2008 12:03:33 +0100
David Woodhouse <dwmw2@infradead.org> wrote:

> diff --git a/drivers/media/video/cpia2/Kconfig b/drivers/media/video/cpia2/Kconfig
> index e39a961..64d9866 100644
> --- a/drivers/media/video/cpia2/Kconfig
> +++ b/drivers/media/video/cpia2/Kconfig
> @@ -1,9 +1,17 @@
> config VIDEO_CPIA2
> tristate "CPiA2 Video For Linux"
> depends on VIDEO_DEV && USB && VIDEO_V4L1
> + select FW_LOADER

Since select doesn't check for dependencies, on all places you select
FW_LOADER, you also need to add "depends on HOTPLUG" since FW_LOADER is
defined as(at drivers/base/Kconfig):

config FW_LOADER
tristate "Userspace firmware loading support"
depends on HOTPLUG

Cheers,
Mauro


\
 
 \ /
  Last update: 2008-06-23 14:21    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site