lkml.org 
[lkml]   [2008]   [Jun]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #10815] 2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0
On 06/14, Paul E. McKenney wrote:
>
> On Fri, Jun 13, 2008 at 04:52:55PM +0300, Adrian Bunk wrote:
> > On Sat, Jun 07, 2008 at 10:42:57PM +0200, Rafael J. Wysocki wrote:
> > > This message has been generated automatically as a part of a report
> > > of recent regressions.
> > >
> > > The following bug entry is on the current list of known regressions
> > > from 2.6.25. Please verify if it still should be listed.
> > >
> > >
> > > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=10815
> > > Subject : 2.6.26-rc4: RIP find_pid_ns+0x6b/0xa0
> > > Submitter : Alexey Dobriyan <adobriyan@gmail.com>
> > > Date : 2008-05-27 09:23 (12 days old)
> > > References : http://lkml.org/lkml/2008/5/27/9
> > > Handled-By : Oleg Nesterov <oleg@tv-sign.ru>
> > > Linus Torvalds <torvalds@linux-foundation.org>
> > > Paul E. McKenney <paulmck@linux.vnet.ibm.com>
> > > Patch : http://lkml.org/lkml/2008/5/28/16
> >
> > What happened with this issue?
>
> The patch listed above works for me, passes rcutorture, &c. However,
> I never have been able to reproduce the original problem, so cannot say
> whether it qualifies as a fix.

I doubt very much RCU was the reason of this problem.

Alexey, how did you trigger this problem?

Oleg.



\
 
 \ /
  Last update: 2008-06-14 16:59    [W:0.146 / U:2.408 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site