lkml.org 
[lkml]   [2008]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] HP iLO driver
Altobelli, David wrote:
>> Wouldn't /dev/hpilo/ccbN be a more appropriate namespace?
>
> Yes, that would be more clear. The code is currently defined to a maximum of 1 hardware device, but this could change, and the dev path should probably reflect that.
>
> How do you feel about /dev/hpiloX/ccbN, where X is 0, 1, ... Num_Devices-1?

I'd rather see /dev/hpilo/dXcY, the point being to try to declutter the
/dev root.

-hpa


\
 
 \ /
  Last update: 2008-06-12 23:09    [from the cache]
©2003-2011 Jasper Spaans