lkml.org 
[lkml]   [2008]   [May]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 10/11] avoid kobject name conflict with different namespaces
On Wed, 07 May 2008 13:54:27 -0700,
ebiederm@xmission.com (Eric W. Biederman) wrote:

> > I thought that s390 also used it, but I don't see
> > that usage in the tree anymore, perhaps they switched to something else.
>
> That is the device_move -> kobject_move case.

Yes. bluetooth also uses it, IIRC.

> Very similar (and nice
> if we can figure out how to combine them).

Sounds like a good idea. I can test the _move() stuff (after I've
managed to find some time to try this patchset...)


\
 
 \ /
  Last update: 2008-05-08 10:31    [W:0.697 / U:0.680 seconds]
©2003-2014 Jasper Spaans. Advertise on this site