lkml.org 
[lkml]   [2008]   [May]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #10724] ACPI : EC: GPE
On Sun, May 18, 2008 at 11:13 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> This message has been generated automatically as a part of a report
> of recent regressions.
>
> The following bug entry is on the current list of known regressions
> from 2.6.25. Please verify if it still should be listed.
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=10724
> Subject : ACPI : EC: GPE
> Submitter : Justin Mattock <justinmattock@gmail.com>
> Date : 2008-05-16 6:17 (3 days old)
> References : http://marc.info/?l=linux-kernel&amp;m=121091875711824&amp;w=4
>
>
>


Looking at my var/log/* it's been two days and I have not received
this message, The only configuration change was disabling irq
balancing,
changing 300MHZ to 100MHZ, and choosing y to CONFIG_PREEMPT_NONE=y.
As for keeping this bug report open, well if two day is adequate, for
this kind of message. I don't have a problem with closing this report,
but then again you don't want to close this report then a couple of
kernel versions later see this message again, and then have to
go and file another of the same report, unless the person who fixed
this is positively sure this message, has been taken care of.
As for the fan issue I was talking about in my previous post, please
ignore that, I messed up, I forgot to put into account that
where I reside, we are experiencing a heat wave,("no wonder the fans rev up").
regards;

--
Justin P. Mattock


\
 
 \ /
  Last update: 2008-05-18 19:01    [from the cache]
©2003-2011 Jasper Spaans