lkml.org 
[lkml]   [2008]   [Apr]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.25-mm1: Failing to probe IDE interface
    On (28/04/08 09:59), Andrew Morton didst pronounce:
    > On Mon, 28 Apr 2008 17:42:36 +0100 Mel Gorman <mel@csn.ul.ie> wrote:
    >
    > > An old T21 is failing to boot and the relevant message appears to be
    > >
    > > [ 1.929536] Probing IDE interface ide0...
    > > [ 36.939317] ide0: Wait for ready failed before probe !
    > > [ 37.502676] ide0: DISABLED, NO IRQ
    > > [ 37.506356] ide0: failed to initialize IDE interface
    > >
    > > The owner of ide-mm-ide-add-struct-ide_io_ports-take-2.patch with the
    > > "DISABLED, NO IRQ" message is cc'd. I've attached the config, full boot log
    > > and lspci -v for the machine in question. I'll start reverting some of the
    > > these patches to see if ide-mm-ide-add-struct-ide_io_ports-take-2.patch
    > > is really the culprit.
    >
    > ide-mm-ide-add-struct-ide_io_ports-take-2.patch is now in mainline so a
    > quicky confirmation would be to test Linus's tree.
    >

    2.6.25 and latest git are both booting fine.

    --
    Mel Gorman
    Part-time Phd Student Linux Technology Center
    University of Limerick IBM Dublin Software Lab


    \
     
     \ /
      Last update: 2008-04-29 11:41    [W:0.028 / U:88.712 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site