lkml.org 
[lkml]   [2008]   [Apr]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] prepare kconfig inline optimization for all architectures

* Sam Ravnborg <sam@ravnborg.org> wrote:

> > My opinion on this is still:
> > "OPTIMIZE" means "work around bugs in the kernel".
>
> So then let us name it: GCC_INLINING

i object to that - please keep it named the way we came up with:
OPTIMIZE_INLINING=y - because that's what it does.

It goes along the same line as CC_OPTIMIZE_FOR_SIZE=y. Perhaps rename it
to CC_OPTIMIZE_INLINING=y?

Ingo


\
 
 \ /
  Last update: 2008-04-27 14:39    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site