lkml.org 
[lkml]   [2008]   [Apr]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [2.6 patch] select ATA_SFF
Mark Lord wrote:
>> Ah.. that means we have the whole naming thing wrong. Yewwww....
> ..
>
> I suppose. If we were needlessly pedantic, then perhaps
> the libata-bmdma.c should be renamed to libata-sff.c,
> and the libata-sff.c should be renamed libata-tf.c
>
> But there's probably been a document or two since then,
> where the SFF folks have documented the TF interfaces, too.

Fingers and toes and whatever else crossed.

> So.. whatever. :)

Yeah, that's the spirit. :-)

--
tejun


\
 
 \ /
  Last update: 2008-04-22 17:03    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site