lkml.org 
[lkml]   [2008]   [Feb]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: problem with starting 2.6.25-rc1 and latest git
    Date
    Hello,

    > On Mon, 18 Feb 2008 14:28:32 +0100, Jean Delvare wrote:
    > > On Thu, 14 Feb 2008 00:27:34 +0100, Mariusz Kozlowski wrote:
    > > > Of course there is a typo in the subject :)
    > > >
    > > > 2.5.25-rc1 -> 2.6.25-rc1
    > > >
    > > > > Hello,
    > > > >
    > > > > I tried 2.6.25-rc1 and latest git on my laptop (x86 32bit) and have a problem.
    > > > > Linux boots but with huge delay due to some issue with loading usb modules.
    > > > > Udev complains:
    > > > >
    > > > > 'Could not lock modprobe uhci_hcd'
    > > > > 'Could not lock modprobe yenta_socket'
    > > > > 'Unknown symbol usb_*'
    > > > > 'Gave up waiting for init of module usbcore'
    > > > > (...)
    > >
    > > Have you tried upgrading to rc2? I used to have the same problem you
    > > reported, but I was unable to reproduce it since I upgraded to rc2.
    >
    > I take this back. It happened to me again today, while I am now running
    > rc3.

    I can reproduce this here on rc3 as well. Weird - on git tree before
    rc3 was released this didn't happen. rc2 and rc1 are broken. I also
    don't know why nobody else see this but us :) And not sure how
    to debug it some more or provide more accurate information.

    Mariusz


    \
     
     \ /
      Last update: 2008-02-26 17:07    [W:0.026 / U:2.060 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site