[lkml]   [2008]   [Feb]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.25-rc2 + smartd = hang


On Saturday 23 February 2008, Anders Eriksson wrote:
> said:
> >> But at this point libata is working much better than the old IDE stuff, and
> >> it really is worth moving things over if you can.
> >
> > Ok, I'll take a stab at that tomorrow. Two things...
> Having switched to ata_piix i can confirm that smartd doesn't hand the system
> anymore.
> Still.. There seem to be a bug vs. the old drivers somewhere. Will that be
> addressed, or should there be a big warning for the old stuff (DEPRECATED?)

Could you try bisecting it down to the guilty commit using git-bisect?

[ the "old" stuff got few hundred commits in 2.6.25 ]


 \ /
  Last update: 2008-02-24 00:01    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean