lkml.org 
[lkml]   [2008]   [Dec]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Is vm86old no more implemented?
Date
On Суббота 06 декабря 2008 11:56:03 Andi Kleen wrote:
> Andrey Borzenkov <arvidjaar@mail.ru> writes:
> > CONFIG_VM86 is defined; is there anything else that is needed? This fails
> > both in 2.6.27.7 and in 2.6.28-rc7. I attach config from 2.6.28-rc7.
>
> It should still work. Can you double check you're running the correct
> kernel? Perhaps a 64bit kernel (which doesn't implement it).
>

Linux cooker 2.6.28-rc7-1avb #23 Fri Dec 5 22:42:47 MSK 2008 i686 Pentium III
(Coppermine) GNU/Linux

Anything else I can check?
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2008-12-06 10:55    [W:0.067 / U:0.256 seconds]
©2003-2014 Jasper Spaans. Advertise on this site