lkml.org 
[lkml]   [2008]   [Dec]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #12261] kernel panics with net_rx_action on kernels above 2.6.26
On Sat, Dec 20, 2008 at 11:16:15PM +0100, Rafael J. Wysocki wrote:
> This message has been generated automatically as a part of a report
> of regressions introduced between 2.6.26 and 2.6.27.
>
> The following bug entry is on the current list of known regressions
> introduced between 2.6.26 and 2.6.27. Please verify if it still should
> be listed and let me know (either way).
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=12261
> Subject : kernel panics with net_rx_action on kernels above 2.6.26
> Submitter : Alexander Huemer <alexander.huemer@sbg.ac.at>
> Date : 2008-12-13 18:43 (8 days old)
> References : http://marc.info/?l=linux-kernel&m=122919424932016&w=4
> Handled-By : Jarek Poplawski <jarkao2@gmail.com>
> Patch : http://marc.info/?l=linux-net&m=122934825227768&w=4
>
>

It's fixed in the mainline:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=9a3de25544dadab1971847f28f33b1cd0d1770a6

But stables need this too:
- 2.6.27 - always
- 2.6.26, 2.6.25 (...?) for CONFIG_ADAPTEC_STARFIRE_NAPI

Jarek P.


\
 
 \ /
  Last update: 2008-12-22 08:29    [W:0.518 / U:0.044 seconds]
©2003-2011 Jasper Spaans. Advertise on this site